Webhook delivery time degradation

Incident Report for apaleo

Resolved

This incident has been resolved.
Posted Jul 31, 2024 - 04:15 UTC

Update

We deployed a fix and are continuing to monitor for any further issues.
Posted Jul 30, 2024 - 14:55 UTC

Update

We are continuing to monitor for any further issues.
Posted Jul 27, 2024 - 06:32 UTC

Update

We are continuing to monitor for any further issues.
Posted Jul 27, 2024 - 04:44 UTC

Update

We are sending out webhooks in real time and we have successfully processed the historical webhook events.
Posted Jul 26, 2024 - 17:09 UTC

Monitoring

There can be short delivery delays for events occasionally.
Posted Jul 26, 2024 - 15:30 UTC
This incident affected: Webhooks.