Elevated Error Rates in Reservation Retrieval

Incident Report for apaleo

Resolved

After careful monitoring, all is working as expected. This incident has been resolved.
Posted Feb 18, 2025 - 12:18 UTC

Monitoring

We're experiencing an increased number of API errors related to reservation retrieval. We are currently investigating the issue, but the situation is gradually returning to normal.
Posted Feb 18, 2025 - 12:03 UTC
This incident affected: API.