Incident on 2022-03-14 20:30 UTC
Incident Report for apaleo
Resolved
This incident has been resolved.
Posted Mar 14, 2022 - 22:00 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 14, 2022 - 21:58 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 14, 2022 - 21:57 UTC
Identified
We have found the root-cause of the issue, and we are working on a fix
Posted Mar 14, 2022 - 21:17 UTC
Investigating
We are investigating reports of degraded performance for Webhooks.
Posted Mar 14, 2022 - 20:34 UTC
This incident affected: Webhooks.