Webhooks and Payments are experiencing delays

Incident Report for apaleo

Resolved

All systems are working nominally, any webhook delays cleared.
Posted Feb 17, 2026 - 22:14 UTC

Monitoring

Our messaging infrastructure has resumed normal processing, and is expected to catch up soon. Payments are working although could experience some slowness during the recovery. We continue to monitor.
Posted Feb 17, 2026 - 21:51 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 17, 2026 - 21:49 UTC

Update

We are continuing to investigate this issue.
Posted Feb 17, 2026 - 21:49 UTC

Investigating

We are currently investigating this issue.
Posted Feb 17, 2026 - 21:39 UTC
This incident affected: Webhooks and Payment.