Incident on 2023-07-26 11:50 UTC
Incident Report for apaleo
Resolved
This incident has been resolved.
Posted Jul 26, 2023 - 14:21 UTC
Monitoring
The system is back to normal and we are monitoring API requests.
Posted Jul 26, 2023 - 13:14 UTC
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Jul 26, 2023 - 11:49 UTC
This incident affected: API.