Incident on 2021-06-09 19:05 UTC
Incident Report for apaleo
Resolved
The issue with Traces App has been resolved.
Posted Jun 09, 2021 - 17:48 UTC
Update
We are continuing to investigate this issue.
Posted Jun 09, 2021 - 17:46 UTC
Investigating
We are investigating reports of degraded performance of Traces App.
Posted Jun 09, 2021 - 17:14 UTC
This incident affected: Apps.