We are currently investigating an issue affecting our platform.

Incident Report for apaleo

Resolved

Systems have been stable and working correctly for over 1 hour. We continue monitoring.
Posted Aug 27, 2026 - 17:44 UTC

Monitoring

We continue monitoring
Posted Aug 27, 2026 - 17:11 UTC

Update

We continue to monitor and investigate but system is operating normally.
Posted Aug 27, 2026 - 17:06 UTC

Update

We are still investigating.
Posted Aug 27, 2026 - 16:36 UTC

Investigating

Degraded performance is back, we are investigating.
Posted Aug 27, 2026 - 14:59 UTC

Monitoring

A backend message system had lost connection, and is now recovering the backlog. This affected webhooks and payment processing among others.
Posted Aug 27, 2026 - 14:49 UTC

Identified

The cause has been identified as some API usage causing heavy load on Database system. Systems are looking normal. We'll continue to monitor.
Posted Aug 27, 2026 - 13:56 UTC

Investigating

We are currently investigating an issue affecting our platform.
Posted Aug 27, 2026 - 13:30 UTC
This incident affected: API, Webhooks, Payment, Apps, and UI.