Degraded webhook performance and other services
Incident Report for apaleo
Resolved
This incident has been resolved.
Posted Apr 05, 2022 - 23:51 UTC
Monitoring
A fix has been implemented, we are monitoring closely all system parts are fully operational
Posted Apr 05, 2022 - 23:22 UTC
Identified
We have identified the issue and we are working on fixing it.
Other parts of the system are fully operational
Posted Apr 05, 2022 - 23:01 UTC
Investigating
We are currently investigating a severe degraded webhook performance
Posted Apr 05, 2022 - 22:38 UTC
This incident affected: API, Webhooks, and Payment.