Verification is currently underway for the maintenance items.
Posted Oct 01, 2024 - 21:55 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 01, 2024 - 20:30 UTC
Scheduled
To improve the reliability of our platform, we will be undergoing scheduled maintenance of our events infrastructure during this time. You might experience some operations being interrupted or delayed for a short period of time.
Posted Oct 01, 2024 - 20:30 UTC
This scheduled maintenance affected: API, Webhooks, Payment, Apps, Fiscalization, Identity, and UI.