Certificate Renewal

Incident Report for apaleo

Resolved

This incident has been resolved.
Posted Feb 21, 2026 - 00:53 UTC

Investigating

An SSL certificate has expired, we are working on renewing the certificate.
Posted Feb 21, 2026 - 00:36 UTC
This incident affected: API, Webhooks, Payment, Apps, Fiscalization, Identity, and UI.