Warning on 2021-08-02 14:00 UTC
Incident Report for apaleo
Resolved
This incident has been resolved.
Posted Aug 02, 2021 - 20:37 UTC
Monitoring
Our payment processing infrastructure is running behind which is causing inaccuracies in the folio payments. No data or payments have been lost and the system should be caught up shortly. Terminal payments should work as expected.
Posted Aug 02, 2021 - 16:30 UTC
This incident affected: Payment.