Fiscalization Issues in France
Incident Report for apaleo
Resolved
The issue has been fully resolved. Fiscalization is operational in France. Any affected receipts and invoices will be recovered.
Posted Jul 22, 2024 - 15:02 UTC
Investigating
We are facing problems with the fiscalization of receipts and invoices in France.
Both receipts and invoices can't be fiscally signed at the moment. We are working with our partners to resolve this issue.
All affected receipts and invoices will be recovered by us once the issue is resolved.
Posted Jul 22, 2024 - 13:11 UTC
This incident affected: Fiscalization.