Incident on 2021-08-25 8:00 UTC
Incident Report for apaleo
Resolved
This incident has been resolved.
Posted Aug 25, 2021 - 07:57 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 25, 2021 - 06:31 UTC
Investigating
Our payment processing infrastructure is running behind which is causing inaccuracies in the folio payments. No data or payments have been lost and the system should be caught up shortly.
Posted Aug 25, 2021 - 06:31 UTC
This incident affected: API and Payment.