Incident on 2023-07-04 08:51 UTC
Incident Report for apaleo
Resolved
This incident has been resolved.
Posted Jul 04, 2023 - 10:23 UTC
Monitoring
API request processing has returned to normal. We are continuing to monitor the system.
Posted Jul 04, 2023 - 09:28 UTC
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Jul 04, 2023 - 08:51 UTC
This incident affected: API.