Invoices can't be created from apaleo UI

Incident Report for apaleo

Resolved

This incident has been resolved.
Posted Jul 28, 2023 - 15:54 UTC

Identified

We are currently facing a problem with invoices on the UI,
users can't create or preview invoices because of "No supported languages" issue.
We're on the way to release the fix. In the same time invoices can be created thru API.
Posted Jul 28, 2023 - 15:14 UTC
This incident affected: Fiscalization.