Degraded API performance
Incident Report for apaleo
Resolved
All of our monitoring is looking normal and we have processed the outstanding events.
Posted Jul 25, 2024 - 18:15 UTC
Update
We are facing degraded performance with webhooks and payments.

We are working on resolving the issue.
Posted Jul 25, 2024 - 17:31 UTC
Monitoring
The underlying issue has been resolved and we're currently monitoring the healing process.

Webhooks and payments are currently working for real-time events. For the historical data that was not delivered, we are backfilling the events and they are currently being restored.
Posted Jul 25, 2024 - 17:03 UTC
Update
We are continuing to work on fixing the issue.
Posted Jul 25, 2024 - 13:53 UTC
Identified
We have identified the issue and we are working on a fix.
Posted Jul 25, 2024 - 09:13 UTC
This incident affected: API, Webhooks, and Payment.