Incident on 2021-18-11 21:30 UTC
Incident Report for apaleo
Resolved
This incident has been resolved.
Posted Nov 19, 2021 - 02:58 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 19, 2021 - 02:41 UTC
Investigating
We are investigating reports of degraded performance for Webhooks.
Posted Nov 18, 2021 - 21:31 UTC
This incident affected: Webhooks.