Fiscalization Issues in France
Incident Report for apaleo
Resolved
The issue has been fully resolved. Fiscalization is operational in France. All affected receipts and invoices have been recovered.
Posted Jun 13, 2024 - 15:44 UTC
Monitoring
The issue has been resolved for the moment. We are continuing to monitor the situation and will start working on recovering affected receipts and invoices in France.
Posted Jun 12, 2024 - 13:26 UTC
Update
We are continuing to investigate this issue.
Posted Jun 11, 2024 - 16:21 UTC
Investigating
We are facing problems with the fiscalization of receipts and invoices in France.
Both receipts and invoices can't be fiscally signed at the moment. We are working with our partners to resolve this issue.
All affected receipts and invoices will be recovered by us once the issue is resolved.
Posted Jun 11, 2024 - 16:20 UTC
This incident affected: Fiscalization.