Incident on 2023-10-06 06:20 UTC
Incident Report for apaleo
Resolved
This incident has been resolved.
Posted Oct 06, 2023 - 09:53 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 06, 2023 - 06:41 UTC
Investigating
Our payment processing infrastructure is running behind which is causing inaccuracies in the folio payments. No data or payments have been lost and the system should be caught up shortly.
Posted Oct 06, 2023 - 06:20 UTC
This incident affected: Payment.