We are currently investigating an issue affecting our platform.

Incident Report for apaleo

Resolved

This incident has been resolved.
Posted Jun 30, 2026 - 17:59 UTC

Update

We are continuing to monitor for any further issues.
Posted Jun 30, 2026 - 16:49 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 30, 2026 - 16:49 UTC

Investigating

Our engineering team is actively investigating the issue and working to identify the root cause. We will provide an update as soon as more information becomes available.
Posted Jun 30, 2026 - 16:34 UTC
This incident affected: API, Webhooks, Payment, Apps, Fiscalization, Identity, and UI.