Incident on 2021-06-12 10:10 UTC
Incident Report for apaleo
Resolved
This incident has been resolved.
Posted Jun 12, 2021 - 11:58 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 12, 2021 - 10:43 UTC
Investigating
Our payment processing infrastructure is running behind which is causing inaccuracies in the folio payments. No data or payments have been lost.
Posted Jun 12, 2021 - 10:11 UTC
This incident affected: API and Payment.