Incident on 2021-04-09 15:50 UTC
Incident Report for apaleo
Resolved
This incident has been resolved.
Posted Apr 09, 2021 - 21:59 UTC
Identified
The observed issues resulting in elevated response times is getting resolved as of 19:05 UTC
We will continue monitoring and provide a new update when the situation is fully back to normal.
Posted Apr 09, 2021 - 19:47 UTC
Investigating
Our payment processing infrastructure is running behind which is causing inaccuracies in the folio payments. No data or payments have been lost and the system should be caught up shortly.
Posted Apr 09, 2021 - 15:50 UTC
This incident affected: Payment.