Booking Engine from UpHotel is experiencing issues
Incident Report for apaleo
Resolved
This incident has been resolved and bookings on your website should return to normal. UpHotel apologizes for any inconvenience caused!
Posted Apr 13, 2021 - 13:36 UTC
Investigating
The booking engine from UpHotel currently has issues to load the payment configuration and requesting offers also fails. UpHotel is investigating the problem and trying to resolve the issue on highest priority. Please reach out to UpHotel via https://uphotel.zendesk.com/hc/en-us/requests/new directly.
Posted Apr 13, 2021 - 12:52 UTC
This incident affected: Apps.