Incident on 2021-04-19 11:10 UTC
Incident Report for apaleo
Resolved
This incident has been resolved.
Posted Apr 19, 2021 - 11:40 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 19, 2021 - 11:20 UTC
Investigating
We have infrastructure outage. We are currently investigating the issue.
Posted Apr 19, 2021 - 11:13 UTC
This incident affected: API, Webhooks, Payment, and Apps.